пятница, 7 октября 2016 г.

Настройка WIFI - Cisco AP1142 через терминал

 
Настройка только 2.4GHz 

aaa new-model
aaa authentication login default local
aaa authorization exec default local
ip domain-name  <domain name>
hostname Cisco1142N
crypto key generate rsa
1024
username admin privilege 15 secret  <secret>

interface bvi 1
ip address 192.168.1.10 255.255.255.0

line vty 5 15
exec-timeout 15 0
privilege level 15
exec prompt timestamp
transport input telnet ssh

dot11 ssid <WiFi Name>
authentication open
authentication key-management wpa version 2
guest-mode
wpa-psk ascii <WiFi password>
interface dot11Radio 0
encryption vlan 1 mode ciphers tkip aes-ccm
ssid <WiFi Name>
channel least-congested
no shutdown

Настройка 2.4GHz и 5GHz

aaa new-model
aaa authentication login default local
aaa authorization exec default local
ip domain-name  <domain name>
hostname Cisco1142N
crypto key generate rsa
1024
username admin privilege 15 secret  <secret>

interface bvi 1
ip address 192.168.1.10 255.255.255.0

dot11 ssid <WiFi Name>
   vlan 1
   authentication open
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii  <WiFi password>

interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption mode ciphers aes-ccm tkip
 !
 encryption vlan 1 mode ciphers aes-ccm tkip
 !
 ssid Kommunarka
 !
 antenna gain 0
 station-role root
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
!
interface Dot11Radio1
 no ip address
 no ip route-cache
 !
 encryption vlan 1 mode ciphers tkip aes-ccm
 !
 ssid <WiFi Name>
 !
 antenna gain 0
 peakdetect
 no dfs band block
 channel dfs
 station-role root
!
interface Dot11Radio1.1
 encapsulation dot1Q 1 native
 no ip route-cache
!
interface GigabitEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 no keepalive
!
interface GigabitEthernet0.1
 encapsulation dot1Q 1 native
 no ip route-cache


Комментариев нет:

Отправить комментарий