вторник, 11 апреля 2017 г.

ESOS - Enterprise Storage OS

Платформа для создания iSCSI хранилища на базе сервера.
Установка

Настройка сети

Создать bond0 интерфейс
echo +bond0 > /sys/class/net/bonding_masters
Вернуться обратно в TUI (Text User Interface)
CTRL+D
System > Network Settings
Выбрать bond0 и настроить его
BONDING_OPTS="mode=802.3ad xmit_hash_policy=layer2+3 lacp_rate=1 miimon=100"
Снова System > Network Settings
Выбрать General и настроить общие параметры сети
 
Настройка Cisco Коммутатора (образец):
interface Port-channel31
 description LACP:3.31:ESOS1:HIMERA
 switchport trunk encapsulation dot1q
 switchport mode trunk
 
interface GigabitEthernet0/4
 description LACP:3.31:ESOS1:HIMERA
 switchport trunk encapsulation dot1q
 switchport mode trunk
 no cdp enable
 channel-group 31 mode active
!
interface GigabitEthernet0/5
 description LACP:3.31:ESOS1:HIMERA
 switchport trunk encapsulation dot1q
 switchport mode trunk
 no cdp enable
 channel-group 31 mode active 

Создание Таргетов

 Создание Таргета

Создание Хост Группы

Добавление Устройств

Почитать про SCST NV Cache, Removable и т.д. можете тут.
По умолчанию NV Cache установлено в No. Меняйте на Yes - если вам это нужно и вы понимаете зачем.

Подключение Устройств в Хост Группе

Добавление Инициаторов

 Активация Таргета

Комментариев нет:

Отправить комментарий